Fabric API Mod Loader for Minecraft 1.16.3, 1.16.2, 1.15, 1.14

1 Star2 Stars3 Stars4 Stars5 Stars (2 votes, average: 5.00 out of 5)
555
Loading...

Fabric API Mod Loader for Minecraft 1.16.3, 1.16.2, 1.15, 1.14The Fabric API 1.16.3-1.15.2 mod is a set of different features, such as hooks and libraries that will be required for the correct operation of mods on Fabric engine.


This API also contains visual design for some additional tools that will be needed for correct display of the list of mods, information about changes in mods and feedback from developers of add-ons. Basically, Fabric has a more simplified core than in Forge, but this is enough to make changes to vanilla Minecraft and add some new features.

UPD: Fabric 0.20.2 build 402 updated to the latest Minecraft 1.16.3 version

How to install Fabric?

  • Download and install Fabric Loader
  • Download the mod
  • Unzip it and copy to C:\Users\User_Name\AppData\ Roaming\.minecraft\mods
  • Ready
Comments

Leave a Reply

Your email address will not be published. Required fields are marked *