Not Enough Wands – Magic Mod For Minecraft 1.16.5, 1.12.2

1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
555
Loading...

Not Enough Wands - Magic Mod For Minecraft 1.16.5, 1.12.2
If you are a player who likes to use magic, then perhaps you will like this option that adds a magic wand with many interesting and useful features (teleport wand, construction, lighting, moving blocks, etc.). One of the useful features of this mod is the ability to customize wands through the configuration file.

Updated to 3.0.1 version

Review

How to install Not Enough Wands

  1. For fabric version: install Fabric and Fabric API
  2. For forge version: install Forge
  3. For 1.10.2-1.11.2: Download and install CompatLayer
  4. Download mod
  5. Unzip it and copy to C:\Users\User_Name\AppData\ Roaming\.minecraft\mods
  6. Ready
Comments

Leave a Reply

Your email address will not be published. Required fields are marked *