LiteLoader Mod For Minecraft 1.10.2, 1.9.4, 1.8.9

1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
555
Loading...

LiteLoader Mod For Minecraft 1.10.2, 1.9.4, 1.8.9
Library for Minecraft, which is the basis for the work litemod format mods. You can use LiteLoader along with Forge and they will not interfere with each other.


Use this to install popular Addons if you play on older versions of the game, such as 1.5, 1.7 and 1.10. For newer versions, you can use modern modloader such as Optifine (Optimizer and shader loader) Fabric (Loader for light json modifications), Optifabric (Combining multiple loaders) and Forge (Loader for heavy and multi-functional Java modifications).

How to install LiteLoader

  1. Download the file, the link is located below
  2. Run the file
    (If the file opens as an archive, then click the right mouse button and choose “Open with” -> “Java”)
  3. Click “OK”
  4. Ready
Comments

Leave a Reply

Your email address will not be published. Required fields are marked *