Campanion – Survival Furniture, Decor, Tool Mod 1.17.1, 1.16.5, 1.15.2

1 Star2 Stars3 Stars4 Stars5 Stars (3 votes, average: 4.33 out of 5)
Loading...

Campanion - Survival Furniture, Decor, Tool Mod 1.17.1, 1.16.5, 1.15.2
Campanion 1.17.1-1.15.2 modification is created specifically for players who do not sit in same place and love to travel around the vast world of minecraft! The modification will add rope bridges and ladders, backpacks, as well as sleeping bags, tents, folding chairs, and even an assault hook!


All this is not only decorative blocks and furniture, but also fully functional tools and accessories for survival while hiking deep into the wild. In regular survival, you will be able to move very safely and always have protective equipment against hidden dangers. This way you can gain additional experience while hiking.

Updated to 2.0.0 beta 1 version

Screenshots

Campanion - Survival Furniture, Decor, Tool Mod 1.17.1, 1.16.5, 1.15.2
Campanion - Survival Furniture, Decor, Tool Mod 1.17.1, 1.16.5, 1.15.2
Campanion - Survival Furniture, Decor, Tool Mod 1.17.1, 1.16.5, 1.15.2
Campanion - Survival Furniture, Decor, Tool Mod 1.17.1, 1.16.5, 1.15.2
Campanion - Survival Furniture, Decor, Tool Mod 1.17.1, 1.16.5, 1.15.2
Campanion - Survival Furniture, Decor, Tool Mod 1.17.1, 1.16.5, 1.15.2
Campanion - Survival Furniture, Decor, Tool Mod 1.17.1, 1.16.5, 1.15.2
Campanion - Survival Furniture, Decor, Tool Mod 1.17.1, 1.16.5, 1.15.2
Campanion - Survival Furniture, Decor, Tool Mod 1.17.1, 1.16.5, 1.15.2
Campanion - Survival Furniture, Decor, Tool Mod 1.17.1, 1.16.5, 1.15.2
Campanion - Survival Furniture, Decor, Tool Mod 1.17.1, 1.16.5, 1.15.2
Campanion - Survival Furniture, Decor, Tool Mod 1.17.1, 1.16.5, 1.15.2

How to install Campanion

  1. Download and install Fabric
  2. Download a Mod
  3. Unzip it and copy to C:\Users\User_Name\AppData\ Roaming\.minecraft\mods
  4. Ready

Credits

Created by:

  • wyn_price
  • ProspectorDev
  • NeusFear
  • TerraformersMC

Official link:

Comments

2 Comments


  1. // Reply

    I have fabric api dose it work in it?


    1. // Reply

      You need to install Fabric Core and the Fabric API

Leave a Reply

Your email address will not be published. Required fields are marked *